S3.Blog

5 Декабря 2021
A A A   RSS-лента
"Я знаю, что ничего не знаю, но многие не знают и этого". Сократ [?].

Firefox: S3.Translator

Дата последнего изменения: 29 Ноября 2021
Метки статьи: Готовые решения, © Авторское, Soft, Firefox
S3.Translator - это дополнение к браузеру, которое упростит вам посещение не русскоязычных сайтов.


Похожие материалы:




V (гость) • ответить
эх

а все-таки, может, есть старая версия для прежних мозилл, которая встанет на Pale Moon?
Peter (гость) • ответить
Здравствуйте Александр

Когда вы исправите расширение S3.Translator для Firefox?

Спасибо за ответ
Иван Грин (гость) • ответить
Добрый день разработчик расширения. Во первых огромное спасибо. Есть баг. Почему то не исправляется уже несколько версий. При переводе в плавающем окне на Украинский язык все слова слипаются вместе, вот скриншот как это выглядит https://i.imgur.com/jRMFilG.jpg . Если переводить например на Английский - все нормально, скриншот https://i.imgur.com/dcIxW8V.jpg Что произошло, и можно ли это поправить? Спасибо
Вася (гость) • ответить
Волшебное дополнение, спасибо большое!
Oleonaответить
Здравствуйте. Подскажите что делать дальще файлом этого приложения после загрузки.
Вот я скачала, что дальше? Просто "открыть" или нужно его в мозилу - в какую папку?
Заранее благодарю.
P.S.: ак-то устанавливала расширение, скаченное со стороннего сайта. Но это было сто лет назад и ни черта не поню... А рыскать в интернете в поисках нужной инфы просто нет времени (((
Oleonaответить
Дурацкая клава. Сорри за ошибки и не пропечатки )))
Александрответить
Перетащите скачанный xpi-файл в браузер и подтвердите установку
Oleonaответить
Спасиб ))
Но не все сайты переводит все равно ((( и баги есть - типа крутит-крутит сайт, но превода нет (чтоб остановить бесконечную пробу перевести, приходится чистить куки)

Может кто подскажет, можно ли старую версию сделать так, чтоб не блокировали? Может через about:config? Я сижу на старой мозиле (52) из-за нескольких приложений, которых нет сейчас - возможно ли что-то сделать, подправить в config?
Будьте любезны, подскажите!
Oleonaответить
Люди добрые, подскажите!
Можно ли старую версию сделать так, чтоб не блокировали? Может через about:config? Я сижу на старой мозиле (52) из-за нескольких приложений, которых нет сейчас, в том числе и этот переводчик. Пробовалаздесь скачать... Поставила, но не все сайты переводит, многие пытается и идут постоянные попытки перевести, но не переводит. Приходится чистить, что остановить эти попытки... Так надоело (((
Возможно ли что-то сделать, подправить в config?
Заранее благодарю!
Будьте любезны, подскажите!
Oleonaответить
Снова опечаток понаделала :x Надеюсь, поймете

 
 
  Имя *:   Решите пример *: =
 
Полужирный Курсив Подчеркнутый Перечеркнутый
 
Вставить изображение Сделать цитатой Вставить ссылку Вставить код

Вставить смайл
 
 

 



© S3.Blog: Если критикуешь, не предлагая решения проблемы, то ты становишься частью этой проблемы.