S3.Blog

14 Декабря 2018
A A A   RSS-лента
"Я знаю, что ничего не знаю, но многие не знают и этого". Сократ [?].

Firefox: S3.Переводчик

Дата последнего изменения: 14 Декабря 2018
Метки статьи: Готовые решения, © Авторское, Soft, Firefox
S3.Переводчик - это дополнение к браузеру Firefox , которое упростит вам посещение не русскоязычных сайтов.


Похожие материалы:




Роман (гость) • ответить
The CAPTCHA cannot be displayed. - невозможно зарегистрироваться.
Ольга (гость) • ответить
Здравствуйте. По работе вынуждена находиться на версии 50. Версия расширения 5,35 перестала работать, а версию 5,36 никак не могу установить, браузер блокирует установку. Все известные решения в интернете не помогают. Привыкла к Вашему расширению, стоит во всех браузерах уже ни один год, сейчас как без рук, не знаю что и делать. На более низкую версию браузера уйти не могу (чтобы поставить5,36) и на более высокую тоже (чтобы поставить 6ку). Может быть Вы подскажите решение, как установить рабочую версию 5,36?
Александрответить
а почему браузер блокирует установку? что именно он пишет? можете показать скриншот?
Ольга (гость) • ответить
Сначала пишет: "Firefox заблокировал установку непроверенного дополнения с этого сайта" и есть кнопка Разрешить. Нажимаю, начинается установка и тут же обрывается с сообщением: "Это дополнение не может быть установлено, т.к. не было проверено". И ссылка Подробнее ниже, которая ведет на сайт Firefox с пояснением по не подписанным расширениям
Дмитрий (гость) • ответить
Не работает в Thunderbird 60.2.1.
netto (гость) • ответить
Да, всё заработало На FF 54.1 последния версия дополнения, в Pale Moon 28.1 версия 5.36.

В первом случае пришлось сменить домен на it, во втором, на lv. Спасибо, приложение отличное.
EMG (гость) • ответить
Не работает в Thunderbird 60.2.1.
EMG (гость) • ответить
Не работает в Thunderbird 60.2.1.
Sergio (гость) • ответить
Пожалуйста адаптируйте для Thunderbird 60.3.0
Michaelответить
Hello Alexander,

first of all - Thank You so much for this awesome add-on for Firefox and especially for Thunderbird. It's a daily used and necessary add-on for my daily work, which concerns multilingual communications.

Now to the issue: As You might know meanwhile the Thunderbird team decided to set up wide rage restrictions to the exceptance of add-ons within their software. Finally within Thunderbird Vers. 60.3.0. - all add-ons, that do not have the clearance from Thunderbird are blocked. The message is: 'S3.Google translator is incompatible with Thunderbird 60.3.0' and 'S3.google translator (deactivated'.

Within the news-page of Thunderbird You find the following statement:
Some add-ons may not work
Due to significant changes imposed on Thunderbird, version 60 will not automatically load an add-on unless it has been marked compatible by the author. To date, over 130 add-ons have been made compatible by their authors and several are being added every week. If your add-on is not compatible, please contact the author at their support website or email, which you can find on the add-ons website.

(The decision for turning off automatic compatibility was not lightly made, but the user experience is better for users because non-working add-ons are prevented from breaking Thunderbird. And to help authors update their add-ons, significant planning and code improvements were made in Thunderbird to reduce the impact of changes inherited from Firefox.)


So I guess, that there is some action necessary from Your side. This seams to be yet valid since Thunderbird version 60.x.x.

Hope this info will help You out, in order to know, what has to be done. I really hope, that You can fix this issue fast.

Thank You
Greetings from Poland
Michael Grass

 
 
  Имя *:   Решите пример *: =
 
Полужирный Курсив Подчеркнутый Перечеркнутый
 
Вставить изображение Сделать цитатой Вставить ссылку Вставить код

Вставить смайл
 
 

 



© S3.Blog: Если критикуешь, не предлагая решения проблемы, то ты становишься частью этой проблемы.